Alle Beiträge von tamas (5)

Thema: caliber50+ bias Problem  im Forum: Mesa-Boogie Gitarren-Amps
tamas #1
Mitglied seit 09/2016 · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Ich kann keine Massefehler finden.
Thema: caliber50+ bias Problem  im Forum: Mesa-Boogie Gitarren-Amps
tamas #2
Mitglied seit 09/2016 · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8799
Möglicherweise bin ich einen Schritt vorangekommen. Ich habe die paralellwiderstände 82K und 62K rausgelötet und gemessen: statt 82K nur 48K, und statt 68K nur 58K. Ich habe neue widerstände reingebaut, und der Bias ist wieder ok...47Volt, und es klingt auch wieder gesund. Jetzt ist aber ein rauschen da, der wächst mit der gain, aber rauscht auf einmal nicht mehr, wenn der gain voll aufgedreht ist. Und ein brummen ist auch wahrnehmbar, es brummt sogar viel stärker, wenn die grafik eq 80 und 240 Hz regler voll rauf, oder runter schiebe. Und das bei ausgeschalteten eq ! Am meissten brummts, wenn ich die zwei schieberegler ins unterschiedliche richtung (einen ins +db bis anschlag , den anderen richtung -db bis zum anschlag) voll ausfahre. Und nochmal; der EQ ist gar nicht eingeschaltet ! Was kann das jetzt noch sein ? ...und ich habe mich schon so gefreut ! :(
Thema: Hallo an Alle !  im Forum: Off-Topic
tamas #3
Mitglied seit 09/2016 · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: Hallo an Alle !
-bin neu hier, weiss aber nicht, ob ich bei der Anmeldung alles richtig gemacht habe ? -oder muss ich nur warten, bis ein Admin meinen Beitrag freischaltet ?
Thema: caliber50+ bias Problem  im Forum: Mesa-Boogie Gitarren-Amps
tamas #4
Mitglied seit 09/2016 · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8799
Das ist der plan, den ich habe...
Der Autor hat eine Datei an diesen Beitrag angehängt:
cal50+ ausschnitt.jpg 166,7 kBytes
Du hast keine Berechtigung, diese Datei zu öffnen.
Thema: caliber50+ bias Problem  im Forum: Mesa-Boogie Gitarren-Amps
tamas #5
Mitglied seit 09/2016 · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: caliber50+ bias Problem
Hallo Leute !
Ich habe einen cal. 50+ combo ( 6L6 version), der fürchterlich klingt. Klingt kratzig und Kantig, hält den ton nicht , als wäre ein C kaputt. (Zumindest hatte ich mal einen Music Man combo, der mit einem kaputten Kondensator ähnlich klang...) Ich habe die spannungen geprüft, und habe  Bias spannung von -80 Volt ! Das müssten laut Plan  -47 V sein.
Leider scheint es so, das die schaltpläne die ich fand, mit meinem combo nicht übereinstimmen. Laut plan kommt nach der Trafo (roter Kabel) eine Diode (1N6004) , dann ein R mit 47Kohm und nacher die paralellgeschalteten widerstände mit 82K und 68K.....da sollte man -47Volt messen können. Ich finde aber der 47Kohm widerstand nicht ! Hier geht die diode direkt auf die Paralallgeschalteten. Nach den paralellwiederständen habe ich da noch einen mit 33Kohm...den ich wiederum in den Plan nicht finde.   Die vortufe bis zum schleifweg (send) klingt einwandfrei. Die 6L6 röhren klingen (in eine fender 75 topteil getestet) auch einwandfrei. Hat jemand einen Schaltplan für diese bestückung, oder ist dieses problem bekannt ?
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Weitere Zeichen:
Weitere Abfragen
Gehe zu Forum
Nicht angemeldet. · Kennwort vergessen · Registrieren
This board is powered by the Unclassified NewsBoard software, 1.6.4, © 2003-7 by Yves Goergen
Aktuelle Zeit: 23.10.2017, 04:40:39 (UTC +02:00)