Seite:  1  2  3  4  5  6  7  nächste 

Alle Beiträge von maestrovirtu (95)

Thema: Boogie Nomad 4x10 Combo plötzlich still  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #1
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Die Röhren sind sicherlich das naheliegendste Problem.
Anleitung zum Tausch findest du auf der Mesa-Seite.
Thema: MARK V "rauscht" seit einigen Tagen  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #2
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8784
Zunächst: Probleme mit US-Geräten, die via Trafo im deutschen Stromnetz betrieben werden sind keine Seltenheit. Zu 80% liegt der Fehler hier.

Ansonsten:
Ein Rauschen klingt für mich nicht nach Röhrenfehler, eher nach Einstreuung von anderen Geräten (= genügend Abstand halten?!)
Du sagst, der Verstärker rauscht auch ohne angeschlossene Gitarre: Ändert sich das Rauschen dennoch je nach Gain- oder Volume-Einstellung? Kannst du das Rauschen durch den Amp-EQ "färben"?
Thema: Dual Calibre DC5 erste Serie Footswitch EQ/Reverb (Ich suche einen Fußschalter für einen DC5 erste Serie EQ/Reverb)  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #3
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8781
Eigentlich sollte Meinl dir - zumindest auf Anfrage - so ein Ding bei Mesa bestellen können. Frag doch dort mal nach.

Falls "nein": Schreibe eine Mail an Mesa direkt: Die helfen immer gerne weiter (und schimpfen auch mal über ausländische Vertriebspartner wie Meinl...)
Thema: Caliber .50 ohne Plus!! (Reihenfolge der Endstufenröhren (4x EL 84))  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #4
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8766
Oha, entschuldige die Fehlinformation. Da habe ich auch was dazugelernt ;-)

Meines Wissens ist ein gematchtes Quartett nicht zwingend nötig, da die Röhren immer paarweise arbeiten. (Manche Amps kann man in der Leistung ganz einfach halbieren, in dem man zwei Röhre entfernt!)
Deswegen ist es nur wichtig, zwei passende Paare zu haben. Ohne Gewähr.

Ein Artikel vom Mesa-Gründer persönlich zum Thema:
http://www.mesaboogie.com/amplitudes/2012/March/mesa-tube-…
Thema: Caliber .50 ohne Plus!! (Reihenfolge der Endstufenröhren (4x EL 84))  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #5
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8764
Hi,

was die Röhrenanordnung betrifft:
Schreibe mal an eine E-Mail Mesa in Kalifornien. Die sind sehr hilfsbereit und antworten innerhalb 48h. Da habe ich nur gute Erfahrungen gemacht.

Was deine Looper-Versuchsanordnung betrifft: Der Effektweg des Amps muss meines Erachtens seriell sein, bzw. auf seriell schaltbar sein. Wenn das nicht der Fall ist würdest du automatisch das Direktsignal der Mesa-Vorstufe immer an der Endstufe anliegen haben und könntest deine andere Vorstufe lediglich dazumischen.
Sollte der Caliber nur eine parallele Effektschleife haben kann dir das ein Amp-Techniker auf Wunsch umbauen.
Bei seriellem Weg sehe ich keine Bedenken gegen dein Vorhaben.
(Ein einfacher Test: Bei aktiviertem Effektweg steckst du ein Klinkenkabel in die Sendbuchse. Wenn du dann nicht mehr hörbar bist mit der Gitarre hast du einen seriellen Weg. Wenn du weiterhin hörbar bist ist es ein paralleler Weg. Evtl. auch umschaltbar; hinten mal schauen...)
Thema: John Petrucci Signature Amp  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #6
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: John Petrucci Signature Amp
http://mesaboogie.com/amplifiers/electric/mark-series/jp2c…

Falls jemand mal die Gelegenheit zum Antesten hat:
Mich würde interessieren, ob sich die Sounds dieses neuen JP-Amps nicht auch alle mit einem "normalen" Mark V erzeugen lassen?
Sind Kanal 2 und 3 vom Voicing her exakt gleich und bieten quasi zweimal den Mark-IIC+-Mode des Mark V?

Meine Meinung, ohne ihn angetestet zu haben:
Zwei EQs? Naja, dafür hat der Mark V die Preset Knobs...
Die stärksten (und vielleicht einzigen?) Pluspunkte scheinen mir im Vergleich zum Mark V die eingebauten Cab Clone- und MIDI-Funktionen.
Ansonsten scheint es mir eher so, als wäre man mit dem Mark V noch immer am besten bedient.
Aber hübsch ist die Limited Edition allemal...
Thema: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #7
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8708
Soeben ist der erste Kanal ausgefallen, mit dergleichen Problematik wie vor einem halben Jahr Kanal 2: Er lässt sich weder per Fußschalter, noch per Direktwahl-Drehknopf mehr aktivieren.
Hatte schon mal jemand ein ähnliches Problem?
Also diese Häufung nervt doch sehr. Ich hoffe mal, dass ich auf das neue Relais von vor ein paar Monaten noch Garantie habe.
Thema: Spezielle Frage zum Schalten zweier Amps  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #8
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8730
Hat der denn keinen Slave-Out?
Das wäre doch die einfachste Möglichkeit?!
Thema: Wie bekomme ich den Slash Sound mit meinem Stiletto deuce hin ?  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #9
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8718
Slash klingt mir eigentlich immer nach deutlicher Endstufenzerre.
Mit dem Vorstufen-Gain also eher vorsichtig agieren, dafür lautstärkenmäßig weit aufdrehen, so dass die Endstufe einen guten Zertrat erreicht. Sollte es dir zu laut sein brauchst du ein Power Break zwischen Amp und Box.

Aber: Mindestens 80% des Sounds kommen aus den Fingern und der Spieltechnik. Das wird bei solcherlei Fragen immer gerne vergessen. Flash erkennt man nicht an seinem Amp-Setting, sondern an seiner Phrasierung und den Bendings ;-)
Thema: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #10
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8707
Letztes Bild
Der Autor hat eine Datei an diesen Beitrag angehängt:
Mesa_4.jpg 711,2 kBytes
Du hast keine Berechtigung, diese Datei zu öffnen.
Thema: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #11
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8706
Bild 3
Der Autor hat eine Datei an diesen Beitrag angehängt:
Mesa_3.jpg 596,8 kBytes
Du hast keine Berechtigung, diese Datei zu öffnen.
Thema: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #12
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8705
Bild 2
Der Autor hat eine Datei an diesen Beitrag angehängt:
Mesa_2.jpg 631,8 kBytes
Du hast keine Berechtigung, diese Datei zu öffnen.
Thema: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #13
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8703
So, die Kiste ist für gut 300€ repariert, morgen hole ich sie ab.
Es war ein defektes Relais.
Für die Technik-Freaks unter euch sende ich hier ein paar Bilder vom Innenleben. Glaube kaum, dass ihr jeden Tag euren Mark V öffnet ;-)
Der Autor hat eine Datei an diesen Beitrag angehängt:
Mesa_1.jpg 555,4 kBytes
Du hast keine Berechtigung, diese Datei zu öffnen.
Thema: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #14
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 8699
...hmmm, leider keine Antworten...
Falls doch jemand mitliest:
Ich habe den Amp über Amazon.de bei einem französischen Händler gekauft, weil damals (2010) ca. 300€ günstiger als beim großen T.
Auf meine Service-Anfrage hat mir der deutsche Mesa-Vertrieb Meinl mitgeteilt, man dürfe(!) mir nicht helfen, da ich den Amp nicht in ihrem Gebiet gekauft hätte. Und das, wo ich ja gar nicht nach einer Service-Reparatur gefragt hatte, sondern nach einer kostenpflichtigen Möglichkeit, den Amp qualifiziert reparieren zu lassen.
Zeitgleich hatte ich eine Anfrage bei Mesa in Kalifornien laufen: Dort fand man das Mein-Verhalten auch etwas seltsam...
Nun habe ich den Amp beim Techniker meines Vertrauens (ohne offizielle Mesa-Zulassung) und hoffe das Beste...
Thema: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!  im Forum: Mesa-Boogie Gitarren-Amps
maestrovirtu #15
Mitglied seit 01/2009 · 95 Beiträge · Wohnort: Hamm am Rhein
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: Problem mit Mark V: Zweiter Kanal lässt sich nicht aktivieren ?!?!
Hallo,
ich habe seit heute folgendes Problem an meinem Mark-V-Combo: Immer wenn ich auf Kanal 2 schalten will wird stattdessen Kanal 3 aktiviert.
Ich dachte zuerst, das würde am Fußschalter oder Fußschalterkabel liegen, aber das Problem ist selbst dann vorhanden, wenn ich an der Rückseite des Amps den Wahlschalter auf Kanal 2 schalte.
Kanal 2 lässt sich also momentan gar nicht benutzen, weder per Fußschalter, noch von Hand angewählt.
Ansonsten funktioniert alles gewohnt gut wie immer.
Hat einer eine Idee woran das liegen könnte?
Ich kenne mich technisch nicht so aus: Hat der zweite Kanal vielleicht eine eigene Vorstufenröhre, die nur dieser Kanal benutzt und bei Defekt der Röhre wird direkt ein Kanal weitergeschaltet?!
Danke für eure Tipps!
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Weitere Zeichen:
Seite:  1  2  3  4  5  6  7  nächste 
Weitere Abfragen
Gehe zu Forum
Nicht angemeldet. · Kennwort vergessen · Registrieren
This board is powered by the Unclassified NewsBoard software, 1.6.4, © 2003-7 by Yves Goergen
Aktuelle Zeit: 23.10.2017, 04:41:06 (UTC +02:00)